Back to overview
Downtime

Downtime API Service

Nov 28 at 03:44pm WIB
Affected services
Core Service

Resolved
Nov 28 at 04:49pm WIB

We have completed the investigation of the remaining issues, and all services will be fully restored shortly. We apologize for any inconvenience caused and thank you for your patience!"

Updated
Nov 28 at 04:09pm WIB

We have identified the root cause of the issue, which is a hang during the application's startup stage. For now, we have disabled one of the startup processes. The application will be back online shortly, though some services may operate in a degraded state as we continue investigating the remaining issues.

Created
Nov 28 at 03:44pm WIB

We have detected downtime through our system uptime alert and are currently investigating the root cause of this issue.