Back to overview
Downtime
API is unavailable for a short time
Oct 15 at 07:31pm WIB
Affected services
Core Service
Resolved
Oct 15 at 07:36pm WIB
API Service now come back Online! Thanks for your patient!
Affected services
Updated
Oct 15 at 07:32pm WIB
We have identified the root cause, it will resolved in ~5 minutes
Affected services
Created
Oct 15 at 07:31pm WIB
We're noticed from uptime that that our API Service is currently on down state, we're on going investigating the causes.
Affected services