Back to overview
Resolved

API is unavailable for a short time

Oct 14, 2024 at 2:47pm UTC
Affected services
Core Service

Resolved
Oct 14, 2024 at 2:49pm UTC

API is back online!

Created
Oct 14, 2024 at 2:47pm UTC

API is down for a while around ~2 minutes due to logging update changes.